Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-4638

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-4638
Last Modified 07 Jan 2015 09:19:57
Published 06 Jan 2015 09:59:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-4638

Summary

EMC Documentum Web Development Kit (WDK) before 6.8 allows remote attackers to conduct frame-injection attacks and obtain sensitive information via unspecified vectors.

Vulnerable Systems

Application

  • Emc Documentum Wdk 6.7


References

BUGTRAQ - 20150105 ESA-2014-180: EMC Documentum Web Development Kit Multiple Vulnerabilities


Last Updated: 27 May 2016 11:07:27