Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5360

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-5360
Last Modified 03 Feb 2015 10:31:34
Published 03 Feb 2015 11:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-5360

Summary

Cross-site scripting (XSS) vulnerability in the admin interface in LANDESK Management Suite before 9.6 SP1 allows remote attackers to inject arbitrary web script or HTML via the AMTVersion parameter to remote/serverlist_grouptree.aspx.

Vulnerable Systems

Application

  • Landesk Management Suite 9.6


References

FULLDISC - 20150202 CVE-2014-5360 Landesk Management Suite XSS (Cross-Site Scripting) Security Vulnerability


Last Updated: 27 May 2016 11:07:40