Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5418

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-5418
Last Modified 21 Jan 2015 12:36:08
Published 16 Jan 2015 09:59:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-5418

Summary

GE Multilink ML800, ML1200, ML1600, and ML2400 switches with firmware 4.2.1 and earlier and Multilink ML810, ML3000, and ML3100 switches with firmware 5.2.0 and earlier allow remote attackers to cause a denial of service (resource consumption or reboot) via crafted packets.

Vulnerable Systems

Operating System

  • Ge Multilink Ml1200 Firmware 4.2.1

  • Ge Multilink Ml1600 Firmware 4.2.1

  • Ge Multilink Ml2400 Firmware 4.2.1

  • Ge Multilink Ml3000 Firmware 5.2.0

  • Ge Multilink Ml3100 Firmware 5.2.0

  • Ge Multilink Ml800 Firmware 4.2.1

  • Ge Multilink Ml810 Firmware 5.2.0


References

MISC - https://ics-cert.us-cert.gov/advisories/ICSA-15-013-04

CONFIRM - http://www.gedigitalenergy.com/products/support/multilink/MLSB1214.pdf


Last Updated: 27 May 2016 11:07:34