Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6139

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-6139
Last Modified 17 Feb 2015 07:35:28
Published 12 Feb 2015 09:59:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-6139

Summary

The Search REST API in IBM Business Process Manager 8.0.1.3, 8.5.0.1, and 8.5.5.0 allows remote authenticated users to bypass intended access restrictions and perform task-instance and process-instance searches by specifying a false value for the filterByCurrentUser parameter.

Vulnerable Systems

Application

  • Ibm Business Process Manager 8.0.1.3

  • Ibm Business Process Manager 8.5.0.1

  • Ibm Business Process Manager 8.5.5.0


References

AIXAPAR - JR51391


Last Updated: 27 May 2016 11:07:47