Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6170

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-6170
Last Modified 02 Feb 2015 05:48:34
Published 01 Feb 2015 08:59:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-6170

Summary

The HTTPInput node in IBM WebSphere Message Broker 7.0 before 7.0.0.8 and 8.0 before 8.0.0.6 and IBM Integration Bus 9.0 before 9.0.0.4 allows remote attackers to obtain sensitive information by triggering a SOAP fault.

Vulnerable Systems

Application

  • Ibm Integration Bus 9.0

  • Ibm Integration Bus 9.0.0.1

  • Ibm Integration Bus 9.0.0.2

  • Ibm Integration Bus 9.0.0.3

  • Ibm Websphere Message Broker 7.0.

  • Ibm Websphere Message Broker 7.0.0.1

  • Ibm Websphere Message Broker 7.0.0.2

  • Ibm Websphere Message Broker 7.0.0.3

  • Ibm Websphere Message Broker 7.0.0.4

  • Ibm Websphere Message Broker 7.0.0.5

  • Ibm Websphere Message Broker 7.0.0.6

  • Ibm Websphere Message Broker 7.0.0.7

  • Ibm Websphere Message Broker 8.0

  • Ibm Websphere Message Broker 8.0.0.1

  • Ibm Websphere Message Broker 8.0.0.2

  • Ibm Websphere Message Broker 8.0.0.3

  • Ibm Websphere Message Broker 8.0.0.4

  • Ibm Websphere Message Broker 8.0.0.5


References

XF - ibm-wmb-cve20146170-info-disc(98309)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21690725

AIXAPAR - IT01929


Last Updated: 27 May 2016 11:07:40