Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6172

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-6172
Last Modified 18 Feb 2015 09:59:35
Published 21 Jan 2015 10:17:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-6172

Summary

IBM API Management 3.0 before 3.0.4.0 IF1 allows remote attackers to obtain sensitive analytics information in an encrypted form via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Api Management 3.0.0.0

  • Ibm Api Management 3.0.0.1

  • Ibm Api Management 3.0.2.0

  • Ibm Api Management 3.0.2.1

  • Ibm Api Management 3.0.3.0

  • Ibm Api Management 3.0.4.0


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21694460

XF - ibm-apim-cve20146172-sec-bypass(98417)

AIXAPAR - LI78291

SECTRACK - 1031613


Last Updated: 27 May 2016 11:07:35