Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6301

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-6301
Last Modified 19 Feb 2015 01:52:49
Published 19 Feb 2015 06:59:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-6301

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the tables-management module in PNMsoft Sequence Kinetics before 7.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Pnmsoft Sequence Kinetics 7.5


References

MISC - http://twitter.com/d_gianni/statuses/562628862648270849/photo/1

CONFIRM - http://licensing.pnmsoft.com/documents/Security%20Bulletins/Security%20Bulletin%202014-1.htm


Last Updated: 27 May 2016 11:07:52