Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7269

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2014-7269
Last Modified 03 Feb 2015 10:33:28
Published 01 Feb 2015 10:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-7269

Summary

ASUS JAPAN RT-AC87U routers with firmware 3.0.0.4.378.3754 and earlier, RT-AC68U routers with firmware 3.0.0.4.376.3715 and earlier, RT-AC56S routers with firmware 3.0.0.4.376.3715 and earlier, RT-N66U routers with firmware 3.0.0.4.376.3715 and earlier, and RT-N56U routers with firmware 3.0.0.4.376.3715 and earlier allow remote authenticated users to execute arbitrary OS commands via unspecified vectors.

Vulnerable Systems

Operating System

  • Asus Rt-ac56s Firmware 3.0.0.4.376.3715

  • Asus Rt-ac68u Firmware 3.0.0.4.376.3715

  • Asus Rt-ac87u Firmware 3.0.0.4.378.3754

  • Asus Rt-n56u Firmware 3.0.0.376.3715

  • Asus Rt-n66u Firmware 3.0.0.4.376.3715


References

CONFIRM - http://www.asus.com/jp/News/PNzPd7vkXtrKWXHR

JVNDB - JVNDB-2015-000011

JVN - JVN#77792759


Last Updated: 27 May 2016 11:07:40