Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7814

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2014-7814
Last Modified 20 Jan 2015 08:49:38
Published 16 Jan 2015 11:59:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-7814

Summary

SQL injection vulnerability in Red Hat CloudForms 3.1 Management Engine (CFME) 5.3 allows remote authenticated users to execute arbitrary SQL commands via a crafted REST API request to an SQL filter.

Vulnerable Systems

Application

  • Redhat Cloudforms 3.1 Management Engine 5.3


References

SECUNIA - 62255

REDHAT - RHSA-2015:0028


Last Updated: 27 May 2016 10:53:58