Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7876

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-7876
Last Modified 02 Apr 2015 09:59:11
Published 31 Mar 2015 06:59:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7876

Summary

Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 2 before 2.27 and 4 before 2.03 and iLO Chassis Management (CM) firmware before 1.30 allows remote attackers to gain privileges, execute arbitrary code, or cause a denial of service via unknown vectors.

Vulnerable Systems

Operating System

  • Hp Integrated Lights-out 2 Firmware 2.25

  • Hp Integrated Lights-out 4 Firmware 2.01

  • Hp Integrated Lights-out Chassis Management Firmware 1.29


References

HP - SSRT101745

SECTRACK - 1031972


Last Updated: 27 May 2016 11:08:15