Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7891

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-7891
Last Modified 12 Mar 2015 09:59:59
Published 09 Mar 2015 01:59:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7891

Summary

The OLE Point of Sale (OPOS) drivers before 1.13.003 on HP Point of Sale Windows PCs allow remote attackers to execute arbitrary code via vectors involving OPOSPOSKeyboard.ocx for POS keyboards and POS keyboards with MSR, aka ZDI-CAN-2509.

Vulnerable Systems

Application

  • Hp Ole Point Of Sale Driver 1.13.001


References

HP - SSRT101693

SECTRACK - 1031840


Last Updated: 27 May 2016 11:08:01