Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7894

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-7894
Last Modified 12 Mar 2015 10:06:58
Published 09 Mar 2015 01:59:06
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7894

Summary

The OLE Point of Sale (OPOS) drivers before 1.13.003 on HP Point of Sale Windows PCs allow remote attackers to execute arbitrary code via vectors involving OPOSPOSPrinter.ocx for PUSB Thermal Receipt printers, SerialUSB Thermal Receipt printers, Hybrid POS printers with MICR, Value PUSB Receipt printers, and Value Serial/USB Receipt printers, aka ZDI-CAN-2506.

Vulnerable Systems

Application

  • Hp Ole Point Of Sale Driver 1.13.001


References

HP - SSRT101690

SECTRACK - 1031840


Last Updated: 27 May 2016 11:08:02