Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7896

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-7896
Last Modified 11 Mar 2015 10:00:32
Published 03 Mar 2015 06:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-7896

Summary

Multiple cross-site scripting (XSS) vulnerabilities in HP XP P9000 Command View Advanced Edition Software Online Help, as used in HP Device Manager 6.x through 8.x before 8.1.2-00, HP XP P9000 Tiered Storage Manager 6.x through 8.x before 8.1.2-00, HP XP P9000 Replication Manager 6.x and 7.x before 7.6.1-06, and HP XP7 Global Link Manager Software (aka HGLM) 6.x through 8.x before 8.1.2-00, allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Xp P9000 Device Manager 8.1.1

  • Hp Xp P9000 Replication Manager 7.6.1

  • Hp Xp P9000 Tiered Storage Manager 8.1.1

  • Hp Xp7 Global Link Manager Software 8.1.1


References

HP - SSRT101954

SECTRACK - 1031828


Last Updated: 27 May 2016 11:07:58