Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7897

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-7897
Last Modified 17 Mar 2015 05:11:33
Published 09 Mar 2015 01:59:08
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7897

Summary

The OLE Point of Sale (OPOS) drivers before 1.13.003 on HP Point of Sale Windows PCs allow remote attackers to execute arbitrary code via vectors involving OPOSScanner.ocx for Imaging Barcode scanners, Linear Barcode scanners, Presentation Barcode scanners, Retail Integrated Barcode scanners, Wireless Barcode scanners, and 2D Value Wireless scanners.

Vulnerable Systems

Application

  • Hp Ole Point Of Sale Driver 1.13.001


References

HP - SSRT101689

SECTRACK - 1031840


Last Updated: 27 May 2016 11:03:27