Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7937

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-7937
Last Modified 11 Mar 2015 10:00:49
Published 22 Jan 2015 05:59:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7937

Summary

Multiple off-by-one errors in libavcodec/vorbisdec.c in FFmpeg before 2.4.2, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted Vorbis I data.

Vulnerable Systems

Application

  • Ffmpeg 2.4.1

  • Google Chrome 40.0.2214.85


References

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=419060

CONFIRM - https://chromium.googlesource.com/chromium/third_party/ffmpeg/+/d4608b7c83f56b17f14fdd94990341f62bb52f92

CONFIRM - http://googlechromereleases.blogspot.com/2015/01/stable-update.html

CONFIRM - http://git.videolan.org/?p=ffmpeg.git;a=commit;h=8c50704ebf1777bee76772c4835d9760b3721057

SECUNIA - 62575

GENTOO - GLSA-201502-13

UBUNTU - USN-2476-1

REDHAT - RHSA-2015:0093

BID - 72288

SUSE - openSUSE-SU-2015:0441


Last Updated: 27 May 2016 11:08:02