Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7947

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-7947
Last Modified 11 Mar 2015 10:00:59
Published 22 Jan 2015 05:59:26
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-7947

Summary

OpenJPEG before r2944, as used in PDFium in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document, related to j2k.c, jp2.c, pi.c, t1.c, t2.c, and tcd.c.

Vulnerable Systems

Application

  • Google Chrome 40.0.2214.85


References

CONFIRM - https://pdfium.googlesource.com/pdfium/+/66d6538c0a97cff550cafdfeaebe8a3f0efbad89

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=430566

CONFIRM - http://googlechromereleases.blogspot.com/2015/01/stable-update.html

GENTOO - GLSA-201502-13

REDHAT - RHSA-2015:0093

BID - 72288

SUSE - openSUSE-SU-2015:0441


Last Updated: 27 May 2016 11:08:00