Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7956

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-7956
Last Modified 11 Feb 2015 11:54:33
Published 15 Jan 2015 10:59:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-7956

Summary

Cross-site scripting (XSS) vulnerability in the Pods plugin before 2.5 for WordPress allows remote attackers to inject arbitrary web script or HTML via the id parameter in an edit action in the pods page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Pods Foundation Pods 2.4.3

  • Podsfoundation Pods 2.4.3


References

BID - 71995

BUGTRAQ - 20150110 Wordpress plugin Pods <= 2.4.3 XSS and CSRF vulnerabilities

FULLDISC - 20150112 Wordpress plugin Pods <= 2.4.3 XSS and CSRF vulnerabilities

MISC - http://packetstormsecurity.com/files/129890/WordPress-Pods-2.4.3-CSRF-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:44