Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8267

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-8267
Last Modified 02 Feb 2015 05:56:49
Published 31 Jan 2015 09:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-8267

Summary

Cross-site scripting (XSS) vulnerability in QPR Portal 2014.1.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the RID parameter.

Vulnerable Systems

Application

  • Qpr Portal 2014.1.1


References

CERT-VN - VU#546340


Last Updated: 27 May 2016 11:07:39