Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8790

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-8790
Last Modified 21 Jan 2015 04:08:19
Published 20 Jan 2015 10:59:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-8790

Summary

XML external entity (XXE) vulnerability in admin/api.php in GetSimple CMS 3.1.1 through 3.3.x before 3.3.5 Beta 1, when in certain configurations, allows remote attackers to read arbitrary files via the data parameter.

Vulnerable Systems

Application

  • Cagintranetworks Getsimple Cms 3.1.1

  • Cagintranetworks Getsimple Cms 3.1.2

  • Cagintranetworks Getsimple Cms 3.2

  • Cagintranetworks Getsimple Cms 3.2.1

  • Cagintranetworks Getsimple Cms 3.2.2

  • Cagintranetworks Getsimple Cms 3.2.3

  • Cagintranetworks Getsimple Cms 3.3.0

  • Cagintranetworks Getsimple Cms 3.3.1

  • Cagintranetworks Getsimple Cms 3.3.2

  • Cagintranetworks Getsimple Cms 3.3.3

  • Cagintranetworks Getsimple Cms 3.3.4


References

CONFIRM - https://github.com/GetSimpleCMS/GetSimpleCMS/issues/944

FULLDISC - 20141231 [KIS-2014-17] GetSimple CMS <= 3.3.4 (api.php) XML External Entity Vulnerability

MISC - http://packetstormsecurity.com/files/129778/GetSimple-CMS-3.3.4-XML-External-Entity-Injection.html

MISC - http://karmainsecurity.com/KIS-2014-17

CONFIRM - http://get-simple.info/start/changelog/


Last Updated: 27 May 2016 11:07:34