Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8802

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-8802
Last Modified 26 Jan 2015 07:56:42
Published 23 Jan 2015 10:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-8802

Summary

The Pie Register plugin before 2.0.14 for WordPress does not properly restrict access to certain functions in pie-register.php, which allows remote attackers to (1) add a user by uploading a crafted CSV file or (2) activate a user account via a verifyit action.

Vulnerable Systems

Application

  • Genetechsolutions Pie Register 2.0.13


References

CONFIRM - https://wordpress.org/plugins/pie-register/changelog/

MISC - http://security.szurek.pl/pie-register-2013-privilege-escalation.html

SECUNIA - 62351


Last Updated: 27 May 2016 11:07:38