Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8911

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-8911
Last Modified 17 Feb 2015 11:33:26
Published 13 Feb 2015 09:59:32
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-8911

Summary

Cross-site scripting (XSS) vulnerability in IBM Content Navigator 2.0.0 and 2.0.1 before 2.0.1.2 FP002 IF003 and 2.0.3 before 2.0.3.2 FP002 allows remote attackers to inject arbitrary web script or HTML via the Accept-Language HTTP header.

Vulnerable Systems

Application

  • Ibm Content Navigator 2.0.0

  • Ibm Content Navigator 2.0.1

  • Ibm Content Navigator 2.0.3


References

XF - ibm-cmis-cve20148911-xss(99252)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21693329


Last Updated: 27 May 2016 10:55:46