Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9195

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-9195
Last Modified 22 Jan 2015 10:18:48
Published 16 Jan 2015 09:59:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9195

Summary

Phoenix Contact ProConOs and MultiProg do not require authentication, which allows remote attackers to execute arbitrary commands via protocol-compliant traffic.

Vulnerable Systems

Operating System

  • Pheonixcontact-software Proconos Eclr

Application

  • Pheonixcontact-software Multiprog 5.0


References

MISC - https://ics-cert.us-cert.gov/advisories/ICSA-15-013-03


Last Updated: 27 May 2016 11:07:36