Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9369

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-9369
Last Modified 09 Mar 2015 11:09:42
Published 06 Mar 2015 09:59:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9369

Summary

Siemens SPC controllers SPC4000, SPC5000, and SPC6000 before 3.6.0 allow remote attackers to cause a denial of service (device restart) via crafted packets.

Vulnerable Systems

Operating System

  • Siemens Spc4000 Firmware 3.5.9

  • Siemens Spc5000 Firmware 3.5.9

  • Siemens Spc6000 Firmware 3.5.9


References

CONFIRM - http://www.siemens.com/innovation/pool/de/forschungsfelder/siemens_security_advisory_ssa-335471.pdf


Last Updated: 27 May 2016 11:08:00