Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9440

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-9440
Last Modified 10 Jan 2015 09:59:24
Published 02 Jan 2015 02:59:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9440

Summary

SQL injection vulnerability in browse.php in phpMyRecipes 1.2.2 allows remote attackers to execute arbitrary SQL commands via the category parameter.

Vulnerable Systems

Application

  • Phpmyrecipes Project Phpmyrecipes 1.2.2


References

XF - phpmyrecipes-browse-sql-injection(99531)

EXPLOIT-DB - 35591

MISC - http://packetstormsecurity.com/files/129789/PHP-Address-Book-Cross-Site-Scripting-SQL-Injection.html


Last Updated: 27 May 2016 10:50:04