Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9441

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9441
Last Modified 05 Jan 2015 04:14:52
Published 02 Jan 2015 02:59:10
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9441

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the Lightbox Photo Gallery plugin 1.0 for WordPress allow remote attackers to hijack the authentication of administrators for requests that (1) change plugin settings via unspecified vectors or conduct cross-site scripting (XSS) attacks via the (2) ll__opt[image2_url] or (3) ll__opt[image3_url] parameter in a ll_save_settings action to wp-admin/admin-ajax.php.

Vulnerable Systems

Application

  • Lightbox Photo Gallery Project Lightbox Photo Gallery 1.0


References

XF - lightboxphoto-wordpress-multiple-csrf(99490)

MISC - http://packetstormsecurity.com/files/129507


Last Updated: 27 May 2016 11:07:26