Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9442

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2014-9442
Last Modified 05 Jan 2015 04:15:49
Published 02 Jan 2015 02:59:11
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-9442

Summary

SQL injection vulnerability in models/Cart66Ajax.php in the Cart66 Lite plugin before 1.5.4 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the q parameter in a promotionProductSearch action to wp-admin/admin-ajax.php.

Vulnerable Systems

Application

  • Reality66 Cart66 Lite 1.5.3


References

CONFIRM - https://wordpress.org/plugins/cart66-lite/changelog/

MISC - https://research.g0blin.co.uk/g0blin-00022/

CONFIRM - https://plugins.trac.wordpress.org/changeset/1052064/cart66-lite

SECUNIA - 61942


Last Updated: 27 May 2016 11:07:26