Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9443

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9443
Last Modified 05 Jan 2015 04:16:11
Published 02 Jan 2015 02:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9443

Summary

Cross-site scripting (XSS) vulnerability in the Relevanssi plugin before 3.3.8 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Relevanssi 3.3.7.1


References

CONFIRM - https://wordpress.org/plugins/relevanssi/changelog/

SECUNIA - 61744


Last Updated: 27 May 2016 11:07:25