Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9444

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9444
Last Modified 05 Jan 2015 04:17:38
Published 02 Jan 2015 03:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9444

Summary

Cross-site scripting (XSS) vulnerability in the Frontend Uploader plugin 0.9.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the errors[fu-disallowed-mime-type][0][name] parameter to the default URI.

Vulnerable Systems

Application

  • Frontend Uploader Project Frontend Uploader 0.9.2


References

BID - 71808

FULLDISC - 20141227 Wordpress Frontend Uploader Cross Site Scripting(XSS)

MISC - http://packetstormsecurity.com/files/129749/WordPress-Frontend-Uploader-0.9.2-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:26