Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9446

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9446
Last Modified 05 Jan 2015 10:00:39
Published 02 Jan 2015 03:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9446

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Staff client in Koha before 3.16.6 and 3.18.x before 3.18.2 allow remote attackers to inject arbitrary web script or HTML via the sort_by parameter to the (1) opac parameter in opac-search.pl or (2) intranet parameter in catalogue/search.pl.

Vulnerable Systems

Application

  • Koha 3.16.05

  • Koha 3.18.0

  • Koha 3.18.1


References

BID - 71803

SECUNIA - 61187

CONFIRM - http://koha-community.org/koha-3-18-2-release/

CONFIRM - http://koha-community.org/koha-3-16-6-release/

CONFIRM - http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13425


Last Updated: 27 May 2016 11:07:26