Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9453

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9453
Last Modified 05 Jan 2015 10:09:03
Published 02 Jan 2015 03:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9453

Summary

Multiple cross-site scripting (XSS) vulnerabilities in simple-visitor-stat.php in the Simple visitor stat plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) HTTP User-Agent or (2) HTTP Referer header.

Vulnerable Systems

Application

  • Simple Visitor Stat Project Simple Visitor Stat -


References

XF - simplevisitor-wp-simplevisitorstat-xss(99421)

MISC - http://packetstormsecurity.com/files/129502/WordPress-Simple-Visitor-Stat-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:26