Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9459

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9459
Last Modified 13 Jan 2015 09:59:01
Published 02 Jan 2015 03:59:19
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9459

Summary

Cross-site request forgery (CSRF) vulnerability in the AdminObserver function in e107_admin/users.php in e107 2.0 alpha2 allows remote attackers to hijack the authentication of administrators for requests that add users to the administrator group via the id parameter in an admin action.

Vulnerable Systems

Application

  • E107 2.0


References

CONFIRM - https://github.com/e107inc/e107/commit/9249f892b1e635979db2a830393694fb73531080

MISC - http://sroesemann.blogspot.de/2014/12/sroeadv-2014-04.html

FULLDISC - 20141229 CSRF vulnerability in CMS e107 v.2 alpha2

MISC - http://packetstormsecurity.com/files/129751/e107-2.0-Alpha2-Cross-Site-Request-Forgery.html


Last Updated: 27 May 2016 11:07:26