Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9498

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-9498
Last Modified 12 Jan 2015 02:08:39
Published 09 Jan 2015 01:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-9498

Summary

Cross-site scripting (XSS) vulnerability in the Webform Invitation module 7.x-1.x before 7.x-1.3 and 7.x-2.x before 7.x-2.4 for Drupal allows remote authenticated users with the Webform: Create new content, Webform: Edit own content, or Webform: Edit any content permission to inject arbitrary web script or HTML via a node title.

Vulnerable Systems

Application

  • Webform Invitation Project Webform Invitation 7.x-1.0

  • Webform Invitation Project Webform Invitation 7.x-1.1

  • Webform Invitation Project Webform Invitation 7.x-1.2

  • Webform Invitation Project Webform Invitation 7.x-2.0

  • Webform Invitation Project Webform Invitation 7.x-2.1

  • Webform Invitation Project Webform Invitation 7.x-2.2

  • Webform Invitation Project Webform Invitation 7.x-2.3


References

MISC - https://www.drupal.org/node/2386387

CONFIRM - https://www.drupal.org/node/2386013

CONFIRM - https://www.drupal.org/node/2386011

MLIST - [oss-security] 20150103 Re: CVE requests: Drupal contributed modules

MLIST - [oss-security] 20150103 CVE requests: Drupal contributed modules


Last Updated: 27 May 2016 11:07:29