Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9499

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-9499
Last Modified 12 Jan 2015 01:36:38
Published 09 Jan 2015 01:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-9499

Summary

Cross-site scripting (XSS) vulnerability in the Godwin's Law module before 7.x-1.1 for Drupal, when using the dblog module, allows remote authenticated users to inject arbitrary web script or HTML via a Watchdog message.

Vulnerable Systems

Application

  • Godwin%27s Law Project Godwin%27s Law 7.x-1.1


References

MISC - https://www.drupal.org/node/2390839

CONFIRM - https://www.drupal.org/node/2390191

XF - drupal-cve20149499-xss(99678)

MLIST - [oss-security] 20150103 Re: CVE requests: Drupal contributed modules

MLIST - [oss-security] 20150103 CVE requests: Drupal contributed modules


Last Updated: 27 May 2016 11:07:29