Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9501

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-9501
Last Modified 12 Jan 2015 02:09:57
Published 09 Jan 2015 01:59:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-9501

Summary

Cross-site scripting (XSS) vulnerability in the Poll Chart Block module 7.x-1.x before 7.x-1.2 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a poll node title.

Vulnerable Systems

Application

  • Poll Chart Block Project Poll Chart Block 7.x-1.0

  • Poll Chart Block Project Poll Chart Block 7.x-1.1


References

MISC - https://www.drupal.org/node/2390897

CONFIRM - https://www.drupal.org/node/2390097

MLIST - [oss-security] 20150103 Re: CVE requests: Drupal contributed modules

MLIST - [oss-security] 20150103 CVE requests: Drupal contributed modules


Last Updated: 27 May 2016 11:07:30