Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9516

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9516
Last Modified 06 Jan 2015 11:48:32
Published 05 Jan 2015 03:59:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9516

Summary

Cross-site scripting (XSS) vulnerability in Social Microblogging PRO 1.5 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to the default URI, related to the "Web Site" input in the Profile section.

Vulnerable Systems

Application

  • Social Microblogging Pro Project Social Microblogging Pro 1.5


References

EXPLOIT-DB - 35659

OSVDB - 116553


Last Updated: 27 May 2016 11:07:26