Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9518

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9518
Last Modified 06 Jan 2015 12:37:17
Published 05 Jan 2015 03:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9518

Summary

Cross-site scripting (XSS) vulnerability in login.cgi in D-Link router DIR-655 (rev Bx) with firmware before 2.12b01 allows remote attackers to inject arbitrary web script or HTML via the html_response_page parameter.

Vulnerable Systems

Operating System

  • D-link Dir-655 Firmware 2.11na


References

BID - 71772

CONFIRM - http://securityadvisories.dlink.com/security/publication.aspx?name=SAP10048

SECUNIA - 61831


Last Updated: 27 May 2016 11:07:26