Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9527

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-9527
Last Modified 23 Mar 2015 10:00:58
Published 06 Jan 2015 10:59:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9527

Summary

HSLFSlideShow in Apache POI before 3.11 allows remote attackers to cause a denial of service (infinite loop and deadlock) via a crafted PPT file.

Vulnerable Systems

Application

  • Apache Poi 3.11


References

CONFIRM - https://issues.apache.org/bugzilla/show_bug.cgi?id=57272

SECUNIA - 61953

CONFIRM - http://poi.apache.org/changes.html

FEDORA - FEDORA-2015-2090


Last Updated: 27 May 2016 11:08:10