Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9556

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-9556
Last Modified 23 Mar 2015 10:00:59
Published 03 Feb 2015 11:59:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9556

Summary

Integer overflow in the qtmd_decompress function in libmspack 0.4 allows remote attackers to cause a denial of service (hang) via a crafted CAB file, which triggers an infinite loop.

Vulnerable Systems

Application

  • Libmspack Project Libmspack 0.4


References

CONFIRM - https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=773041

MLIST - [oss-security] 20150107 Re: CVE Request: libmspack: frame_end overflow which could cause infinite loop

MLIST - [oss-security] 20150101 CVE Request: libmspack: frame_end overflow which could cause infinite loop

SUSE - openSUSE-SU-2015:0187

SECUNIA - 62793

MANDRIVA - MDVSA-2015:041

CONFIRM - http://advisories.mageia.org/MGASA-2015-0052.html


Last Updated: 27 May 2016 10:47:33