Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9559

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9559
Last Modified 03 Feb 2015 10:37:56
Published 03 Feb 2015 11:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9559

Summary

Cross-site scripting (XSS) vulnerability in SnipSnap 0.5.2a, 1.0b1, and 1.0b2 allows remote attackers to inject arbitrary web script or HTML via the query parameter to /snipsnap-search.

Vulnerable Systems

Application

  • Snipsnap 0.5.2a

  • Snipsnap 1.0b1

  • Snipsnap 1.0b2


References

MISC - http://tetraph.com/security/cves/cve-2014-9559-snipsnap-xss-cross-site-scripting-security-vulnerabilities/

FULLDISC - 20150201 CVE-2014-9559 SnipSnap XSS (Cross-Site Scripting) Security Vulnerabilities


Last Updated: 27 May 2016 11:07:41