Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9561

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9561
Last Modified 16 Jan 2015 11:30:34
Published 15 Jan 2015 10:59:19
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9561

Summary

Cross-site scripting (XSS) vulnerability in redir_last_post_list.php in SoftBB 0.1.3 allows remote attackers to inject arbitrary web script or HTML via the post parameter.

Vulnerable Systems

Application

  • Softbb 0.1.3


References

BID - 71987

MISC - http://tetraph.com/security/cves/cve-2014-9561-softbb-net-softbb-xss-cross-site-scripting-security-vulnerability/

FULLDISC - 20150110 CVE-2014-9561 Softbb.net SoftBB XSS (Cross-Site Scripting) Security Vulnerability

MISC - http://packetstormsecurity.com/files/129889/SoftBB-0.1.3-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:34