Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9620

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-9620
Last Modified 14 Apr 2015 10:02:00
Published 21 Jan 2015 01:59:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9620

Summary

The ELF parser in file 5.08 through 5.21 allows remote attackers to cause a denial of service via a large number of notes.

Vulnerable Systems

Application

  • File Project File 5.08

  • File Project File 5.09

  • File Project File 5.10

  • File Project File 5.11

  • File Project File 5.12

  • File Project File 5.13

  • File Project File 5.14

  • File Project File 5.15

  • File Project File 5.16

  • File Project File 5.17

  • File Project File 5.18

  • File Project File 5.19

  • File Project File 5.20

  • File Project File 5.21


References

CONFIRM - https://github.com/file/file/commit/ce90e05774dd77d86cfc8dfa6da57b32816841c4

MLIST - [oss-security] 20150117 Re: CVE request: file(1) DoS

DEBIAN - DSA-3121

MLIST - [File] 20150102 file 5.22 is now available

MLIST - [File] 20141216 file 5.21 is now available

CONFIRM - http://advisories.mageia.org/MGASA-2015-0040.html


Last Updated: 27 May 2016 11:07:36