Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9685

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9685
Last Modified 23 Mar 2015 10:01:27
Published 25 Feb 2015 05:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9685

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Vanilla Forums before 2.0.18.13 and 2.1.x before 2.1.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Vanillaforums Vanilla Forums 2.0.18.12

  • Vanillaforums Vanilla Forums 2.1


References

CONFIRM - http://vanillaforums.org/discussion/27541/vanilla-2-0-18-12-security-release-for-old-2-0-18-installs

CONFIRM - http://vanillaforums.org/discussion/27540/vanilla-2-1-1-important-security-bug-release

SECTRACK - 1031822


Last Updated: 27 May 2016 11:08:10