Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9688

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-9688
Last Modified 05 Mar 2015 01:00:12
Published 05 Mar 2015 11:59:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9688

Summary

Unspecified vulnerability in the Ninja Forms plugin before 2.8.10 for WordPress has unknown impact and remote attack vectors related to admin users.

Vulnerable Systems

Application

  • Ninjaforms Ninja Forms 2.8.9


References

CONFIRM - https://wordpress.org/plugins/ninja-forms/changelog/


Last Updated: 27 May 2016 11:07:58