Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0122

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2015-0122
Last Modified 11 Sep 2015 11:47:07
Published 12 Mar 2015 09:59:22
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-0122

Summary

Cross-site scripting (XSS) vulnerability in IBM Rational Team Concert 2.x and 3.x before 3.0.1.6 iFix 5, 4.x before 4.0.7 iFix3, and 5.x before 5.0.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2015-0123.

Vulnerable Systems

Application

  • Ibm Rational Team Concert 2.0.0.2

  • Ibm Rational Team Concert 3.0

  • Ibm Rational Team Concert 3.0.1

  • Ibm Rational Team Concert 3.0.1.1

  • Ibm Rational Team Concert 3.0.1.2

  • Ibm Rational Team Concert 3.0.1.3

  • Ibm Rational Team Concert 3.0.1.4

  • Ibm Rational Team Concert 3.0.1.5

  • Ibm Rational Team Concert 3.0.1.6

  • Ibm Rational Team Concert 4.0

  • Ibm Rational Team Concert 4.0.0.1

  • Ibm Rational Team Concert 4.0.0.2

  • Ibm Rational Team Concert 4.0.1

  • Ibm Rational Team Concert 4.0.2

  • Ibm Rational Team Concert 4.0.3

  • Ibm Rational Team Concert 4.0.4

  • Ibm Rational Team Concert 4.0.5

  • Ibm Rational Team Concert 4.0.6

  • Ibm Rational Team Concert 4.0.7

  • Ibm Rational Team Concert 5.0.0

  • Ibm Rational Team Concert 5.0.1


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21698253

SECTRACK - 1031884


Last Updated: 27 May 2016 11:08:05