Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0178

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-0178
Last Modified 18 Mar 2015 10:52:38
Published 18 Mar 2015 06:59:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-0178

Summary

The Java overlay feature in IBM Bluemix Liberty before 1.13-20150209-1122 for Java does not properly support WAR applications, which allows remote attackers to obtain sensitive information via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Liberty 1.12-20150130-1059


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21696864


Last Updated: 27 May 2016 11:08:08