Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0314

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2015-0314
Last Modified 20 Feb 2015 10:01:50
Published 05 Feb 2015 07:59:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0314

Summary

Adobe Flash Player before 13.0.0.269 and 14.x through 16.x before 16.0.0.305 on Windows and OS X and before 11.2.202.442 on Linux allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-0316, CVE-2015-0318, CVE-2015-0321, CVE-2015-0329, and CVE-2015-0330.

Vulnerable Systems

Application

  • Adobe Flash Player 11.2.202.440

  • Adobe Flash Player 13.0.0.264

  • Adobe Flash Player 14.0.0.125

  • Adobe Flash Player 14.0.0.145

  • Adobe Flash Player 14.0.0.176

  • Adobe Flash Player 14.0.0.179

  • Adobe Flash Player 15.0.0.152

  • Adobe Flash Player 15.0.0.167

  • Adobe Flash Player 15.0.0.189

  • Adobe Flash Player 15.0.0.223

  • Adobe Flash Player 15.0.0.239

  • Adobe Flash Player 15.0.0.246

  • Adobe Flash Player 16.0.0.235

  • Adobe Flash Player 16.0.0.257

  • Adobe Flash Player 16.0.0.287

  • Adobe Flash Player 16.0.0.296


References

CONFIRM - https://helpx.adobe.com/security/products/flash-player/apsb15-04.html

CONFIRM - https://technet.microsoft.com/library/security/2755801

XF - adobe-flash-cve20150314-code-exec(100700)

SECTRACK - 1031706

BID - 72514

GENTOO - GLSA-201502-02

SECUNIA - 62895

SECUNIA - 62886

SECUNIA - 62777

REDHAT - RHSA-2015:0140

SUSE - SUSE-SU-2015:0239

SUSE - openSUSE-SU-2015:0238

SUSE - openSUSE-SU-2015:0237

SUSE - SUSE-SU-2015:0236

Related Patches

APSB15-04 Adobe Flash Player 13.0.0.269 ESR for Mac OS X (See Notes) (Rev 2)

APSB15-04 Adobe Flash Player 16.0.0.305 for Mac OS X (See Notes) (Rev 2)


Last Updated: 27 May 2016 11:07:48