Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0361

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2015-0361
Last Modified 17 Mar 2015 10:04:17
Published 07 Jan 2015 02:59:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-0361

Summary

Use-after-free vulnerability in Xen 4.2.x, 4.3.x, and 4.4.x allows remote domains to cause a denial of service (system crash) via a crafted hypercall during HVM guest teardown.

Vulnerable Systems

Operating System

  • Xen 4.2.0

  • Xen 4.2.1

  • Xen 4.2.2

  • Xen 4.2.3

  • Xen 4.2.4

  • Xen 4.2.5

  • Xen 4.3.0

  • Xen 4.3.1

  • Xen 4.3.2

  • Xen 4.3.3

  • Xen 4.4.0

  • Xen 4.4.1


References

CONFIRM - http://xenbits.xen.org/xsa/advisory-116.html

SUSE - openSUSE-SU-2015:0256

SUSE - openSUSE-SU-2015:0226


Last Updated: 27 May 2016 11:07:28