Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0377

Overview

Vulnerability Score 4.4 4.4
CVE Id CVE-2015-0377
Last Modified 14 Apr 2015 10:02:28
Published 21 Jan 2015 01:59:23
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-0377

Summary

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allows local users to affect availability via unknown vectors related to Core, a different vulnerability than CVE-2015-0418.

Vulnerable Systems

Application

  • Oracle Vm Virtualbox 3.2.0

  • Oracle Vm Virtualbox 3.2.10

  • Oracle Vm Virtualbox 3.2.12

  • Oracle Vm Virtualbox 3.2.14

  • Oracle Vm Virtualbox 3.2.16

  • Oracle Vm Virtualbox 3.2.18

  • Oracle Vm Virtualbox 3.2.2

  • Oracle Vm Virtualbox 3.2.20

  • Oracle Vm Virtualbox 3.2.22

  • Oracle Vm Virtualbox 3.2.24

  • Oracle Vm Virtualbox 3.2.4

  • Oracle Vm Virtualbox 3.2.6

  • Oracle Vm Virtualbox 3.2.8

  • Oracle Vm Virtualbox 4.0.0

  • Oracle Vm Virtualbox 4.0.10

  • Oracle Vm Virtualbox 4.0.12

  • Oracle Vm Virtualbox 4.0.14

  • Oracle Vm Virtualbox 4.0.16

  • Oracle Vm Virtualbox 4.0.18

  • Oracle Vm Virtualbox 4.0.2

  • Oracle Vm Virtualbox 4.0.20

  • Oracle Vm Virtualbox 4.0.22

  • Oracle Vm Virtualbox 4.0.24

  • Oracle Vm Virtualbox 4.0.26

  • Oracle Vm Virtualbox 4.0.4

  • Oracle Vm Virtualbox 4.0.6

  • Oracle Vm Virtualbox 4.0.8

  • Oracle Vm Virtualbox 4.1.0

  • Oracle Vm Virtualbox 4.1.10

  • Oracle Vm Virtualbox 4.1.12

  • Oracle Vm Virtualbox 4.1.14

  • Oracle Vm Virtualbox 4.1.16

  • Oracle Vm Virtualbox 4.1.18

  • Oracle Vm Virtualbox 4.1.2

  • Oracle Vm Virtualbox 4.1.20

  • Oracle Vm Virtualbox 4.1.22

  • Oracle Vm Virtualbox 4.1.24

  • Oracle Vm Virtualbox 4.1.26

  • Oracle Vm Virtualbox 4.1.28

  • Oracle Vm Virtualbox 4.1.30

  • Oracle Vm Virtualbox 4.1.32

  • Oracle Vm Virtualbox 4.1.34

  • Oracle Vm Virtualbox 4.1.4

  • Oracle Vm Virtualbox 4.1.6

  • Oracle Vm Virtualbox 4.1.8

  • Oracle Vm Virtualbox 4.2.0

  • Oracle Vm Virtualbox 4.2.10

  • Oracle Vm Virtualbox 4.2.12

  • Oracle Vm Virtualbox 4.2.14

  • Oracle Vm Virtualbox 4.2.16

  • Oracle Vm Virtualbox 4.2.18

  • Oracle Vm Virtualbox 4.2.2

  • Oracle Vm Virtualbox 4.2.20

  • Oracle Vm Virtualbox 4.2.22

  • Oracle Vm Virtualbox 4.2.24

  • Oracle Vm Virtualbox 4.2.26

  • Oracle Vm Virtualbox 4.2.4

  • Oracle Vm Virtualbox 4.2.6

  • Oracle Vm Virtualbox 4.2.8


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html

XF - oracle-cpujan2015-cve20150377(100176)

BID - 72219

DEBIAN - DSA-3143

SECUNIA - 62694

SUSE - openSUSE-SU-2015:0229

BUGTRAQ - 20150402 NEW : VMSA-2015-0003 VMware product updates address critical information disclosure issue in JRE

MISC - http://packetstormsecurity.com/files/131271/VMware-Security-Advisory-2015-0003.html


Last Updated: 27 May 2016 11:07:36