Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0513

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2015-0513
Last Modified 27 Jan 2015 10:00:11
Published 21 Jan 2015 10:17:11
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-0513

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the administrative user interface in EMC M&R (aka Watch4Net) before 6.5u1 and ViPR SRM before 3.6.1 allow remote authenticated users to inject arbitrary web script or HTML by leveraging privileged access to set crafted values of unspecified fields.

Vulnerable Systems

Application

  • Emc Vipr Srm 3.6.0

  • Emc Watch4net 6.5


References

BUGTRAQ - 20150120 ESA-2015-004: EMC M&R (Watch4Net) Multiple Vulnerabilities

BID - 72259


Last Updated: 27 May 2016 11:07:36