Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-0521

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2015-0521
Last Modified 11 Sep 2015 11:44:03
Published 12 Mar 2015 06:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-0521

Summary

Cross-site scripting (XSS) vulnerability in EMC RSA Certificate Manager (RCM) before 6.9 build 558 and RSA Registration Manager (RRM) before 6.9 build 558 allows remote authenticated users to inject arbitrary web script or HTML via vectors related to the CMP shared secret parameter.

Vulnerable Systems

Application

  • Emc Rsa Certificate Manager 6.8

  • Emc Rsa Registration Manager 6.8


References

BUGTRAQ - 20150311 ESA-2015-014: RSA Digital Certificate Solution Multiple Vulnerabilities

SECTRACK - 1031912

MISC - http://packetstormsecurity.com/files/130769/RSA-Digital-Certificate-Solution-XSS-Denial-Of-Service.html


Last Updated: 27 May 2016 11:08:08